「PHPのバージョンアップに苦労されている方へ」

「PHPのバージョンアップに苦労されている方へ」

吉政忠志氏のコラム最新号が鈴与シンワートで公開されました。
興味がある方はご覧ください。

目次

#

PHP5.xのサポートが終了しましたが、今時点で69.1%のWebサイトでPHP5.xが稼働しています。(W3Techs2019年3月時点)

この時点でもしPHPに脆弱性が見つかり、セキュリティパッチが出ない場合、改ざんや情報漏洩につながる可能性が出てきます。

ご存知の方も多いと思いますが、脆弱性が見つかった時の攻撃方法は、大規模小規模問わず、無作為に大量一斉攻撃を行います。今の時代、どのサイトで何が動いているかはサーバにログインしなくても全部丸見えなのです。例えば、経済産業省のWebサイトもNetCraftなどのWebサイトを使うと、ある程度中で何が動いているか見えます。

(この続きは以下をご覧ください)
https://s-port.shinwart.com/tech-column/yo_column50/


KUSANAGIカテゴリの最新記事